Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Onkyo TA 2550 - Digitales Echtzeitzählwerk - Anzeige falsch
#1
Hallo Zusammen,

ich habe diese Woche ein schon längst ausgemustertes Tapedeck wiederbelebt bei dem seinerzeit die Riemen defekt waren.

Die Riemen waren in der Zwischenzeit nur noch eine klebrige Masse.
Soweit so gut - das Tapedeck läuft und es funktioniert dahingehend das man damit Musik hören kann.
Eine Sache scheint nicht mehr zu arbeiten und zwar das Digitale Echtzeitzählwerk.

Gestern ist mir aufgefallen bei einer 90er Kassette bei richtiger Bandlängeneinstellung das die gezählte Zeit nicht passt. Abweichung ca. Faktor 2
Gerade nochmal eine 90 Kasette umgespult und die verstrichene Bandlänge zeigt für eine Seite ca. 25 Minuten an, anstatt 45 min.

Das Laufwerkt hat kein Problem mit der Geschwindgkeit, da alte Aufnahmen richtig wiedergegeben werden.

Das Laufwerk kann auch die Restzeit berechnen, normalerweise, die Berechnung scheint nicht zu funktionieren.

Man lässt das Band laufen und im Betrieb aktiviert man die Restbandberechnung im Display erscheint "CALC" nach ein paar Sekunden wird normalerweise dann die Restbandlänge angezeigt.
Jetzt ist es so, dass die Anzeig bei "CALC" bleibt und keine Berechnung stattfindet.

Ich bin kein Fachmann, aber mir scheint es so, als ob dem Gerät eine Kalibrierung verloren gegangen ist Es wäre wünschenswert wenn es einen mechnischen Grund gäbe. [Bild: 263a.png]

Eine Frage:
Wie arbeitet so eine Echzeit Bandanzeige ? Anhand von was und wie holt es sich seine Informationen ? Eine sogn. Referenzieung findet ja durch das resetten am Anfang der Kasette statt, Zählwerk 0.

Gibt es irgendwo sowas wie einen Tacho ?

Kann hier beim Riementausch etwas schief gelaufen sein, oder durch die lange Standzeit ?

Viele Grüße
Bernhard

Noch ein Nachtrag;

Nochmal etwas getestet mit einer Stoppuhr, die Uhr läuft dem Zählwerk davon.
Nach 4:00 min auf der Stoppuhr, zeigt das Zählwer 3:20min

Ein zweiter Test.
Der gleiche Song auf Streaming und auf Cassette Länge des Songs 7:54min
Zu Anfang hatte die Kassette einen Takt Vorsprung.

Bei ca. 04:00 waren die Lieder synchron und dann ging der Stream in Führung. Eigentlich hatte ich gedacht das es mehr ausmacht.
Ok, das Laufwerk läuft etwas langsamer, aber die Abweichung beim Zählwerk ist größer.
[-] 1 Mitglied sagt Danke an barniey für diesen Beitrag:
  • HiFi1991
Zitieren
#2
Die Zählwerk-Impulse werden bei beiden Bandwickeltellern mit Hilfe von Lichtschranken generiert, aus der Dufferenz ermittelt die Elektronik dann die Zeit, die angezeigt wird. Ist eine der Lichtschranken oder die Reflexionsfläche am Bandwickelteller verschmutzt, funktioniert die Berechnung der Zeit nicht mehr korrekt.

Vielleicht schaust Du einfach mal nach, ob im Bereich der Lichtschanken Gummireste von den Riemen eine Störung verursachen.

Vorsicht bei Reflexionsflächen, die silberne Beschichtung könnte empfundlich sein.

Da ich das Laufwerk ntcht aus eigener Anschauung kenne, ist obiges nur eine Annahme (aber schon sehr wahrscheinlich).
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • akguzzi
Zitieren
#3
Moin,
ein Servicemmanual habe ich zu dem Geraet nicht gefunden.
Grundsaetzlich ist es so, dass von wenigstens einem der Wickeldorne Impulse abgenommen und weiterverarbeitet werden.
Fuer eine vollkommen automatisch arbeitende Zeitanzeige benoetigt man fuer die Berechnung die Drehzahlen beider Wickeldorne und die Bandgeschwindigkeit. Damit berechnet der Zaehler aus dem Drehzahlunterschied der Wickeldorne und der Bandgeschwindigkeit die Position des Bandes. So jedenfalls hat es Grundig bei seinen Videorecordern gemacht.
Eine Voraussetzung dafuer ist, dass sich die Cassettenhersteller ueber die Dicke des Bandes einigermassen einig sind.

Man muss also das Laufwerk daraufhin untersuchen, wie die Zaehlimpulse gewonnen werden (ich vermute Lichtschranken) und ob die Impulse auch korrekt gebildet und abgeliefert werden. Da in der Regel vom Antrieb keine Informationen ueber die tatsaechliche Bandgeschwindigkeit geliefert werden, geht der Zaehler davon aus, dass die Bandgeschwindigkeit korrekt ist. Die muss also erstmal stimmen (bei Videorecordern wird die Bandgeschwindigkeit ueber das Videosignal und die Synchronimpulse vom Band korrigiert).

73
Peter
Zitieren
#4
Die Bedienungsanleitung gibt es häufig, doch ein Service-Manual lässt sich nicht so ohne Weiteres auftun.
Zitieren
#5
Da kann man ziemlich sicher das SM vom 2570 nutzen.

Es ist nur ausstattungsmäßig etwas größer. Bei WIKI heisst es: 
Der kleine Bruder vom TA-2570 stand immer etwas im Schatten, aber bietet beindruckenden Bedienungskomfort.
Diese Geräte werden in gutem Zustand immer beliebter.

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
Zitieren
#6
Hier schon mal vielen Dank.

Die Sache mit der Lichtschranke und Refelktionsflächen finde ich interessant. Bei dem schwarzen Schmodder, schlimmer wie Kaugummi, kann es durchaus passiert
sein, dass hier etwas verschmiert wurde.

Heißt jetzt aber auch, dass das Laufwerk nochmal raus muss. Wo genau sitzt denn diese Lichtschranke und Reflektor ?
Oder würde es reichen das Blech hinten vorne durch die Klappe, mit einer Schraube befestig, wegzuschrauben ? Ohne dieses Blech sieht man auf die Zahnräder der Wickelachsen.

Eine zweite Frage.
Die Wickelachsen sitzen auf einer Achse mit Durchmesser 2mm. Am Ende ist ein Einstich für einen Sicherungsring.
Einen dieser Ringe habe ich verloren. Einen gleichwertigen Ersatz habe ich nicht gefunden im Netz, aber noch einen Sicherungsring mit Schlitz, zur Hand gehabt, den ich passend gemacht habe.

Der originale Ring ist ein Ring, ohne Schlitz Innendurchmesser ca.2,0mm vieleicht auch 1,9mm, kein Schlitz, sondern glatte Bohrung. Der Ring lässt sich leicht demontieren und auch wieder
montieren, er schnappt auch in den Einstich ein. Woher bekommt man genau so einen Ring ?
Zitieren
#7
Hier ein Link zu einem Foto vom Laufwerk hier aus den Forum

Laufwerk TA 2550
Zitieren
#8
Solche Ringe (Scheiben) gibt es bei mir. Die Bandteller gehen nur nach vorne ab, das Laufwerk muss dafür raus. Die Lichtschranken sitzen direkt dahinter und schauen durch ein Loch im Chassis nach vorn auf die Rückseite der Bandteller. Es handelt sich um das bekannte Sankyo-Laufwerk, welches bei vielen Herstellern eingebaut wurde.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#9
Kann es sein das auf der Rückseite vom Teller zwei Reflektoren am Umfang verbaut sind ?
Das würde ja die ungefähr halbierte Spielzeit erklären.

Was ist denn das beste Mittel um den schwaren Schmodder vom alten Riemen ab zu bekommen. Isoprop fand ich nicht einmal so gut.
Mit Seife und etwas rubbeln ging es am besten vom Masserad ab, aber in derart hart kann man nicht an die Lichtschranke und Reflektor.
Zitieren
#10
Das Forum hier war der Game Changer!

Die Ursache lag an einem Verschmutzten Lichtsensor.

Eine große Verschutzung war nicht zu erkennen, Reflektorsegmente, 5 Stück pro Wickelspuler waren sauber.
Vor vorne her gesehe der linke Sensor hat aber doch einige schwarze Spuren hinterlassen.

Jetzt arbeitet die Restbandanzeige wieder und das Echtzeitzählwerk zeigt die richtige Länge an, sowohl im Betrieb wie auch beim spulen.
Vielen Dank für die Unterstützung und einen schönen Sonntag.

Viele Grüße
Bernhard
[-] 5 Mitglieder sagen Danke an barniey für diesen Beitrag:
  • Klangstrahler, Mosbach, stephan1892, Armin777, Caspar67
Zitieren
#11
Benötigst Du noch eine Kunststoffscheibe?
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#12
sind das Kunststoffscheiben ? Zuhause habe ich die Onkyo Teilenummer und Abmessungen stehen.
Das die Scheiben nichtmagnetisch sind habe ich gemerkt.

Die Onkyo Bezeichnung wie folgt:

24610349 Scheibe 1,8 x 3,2 x 0,5 mm

falls es diese Scheiben noch gibt, also keine Restbestände, dann könnte ich 2 -3 benötigen, wenn Restbestände dann nur 1 x
Zitieren
#13
Hallo und guten Morgen,

soweit läuft das Gerät wieder wie es soll.

Eine Frage habe ich noch. Ich habe im Netz gebrauchte Leerkassetten gekauft, Typ BASF Cr maxima II, 90 min.

Beim Aufnehmen von Schallplatte wurde  der Pegel zum Aussteuern entsprechend eingestellt.

Nun ist es so, dass bei der Wiedergabe der Aufnahme, die Aufnahme und der Wiedergabepegel sehr viel niedriger sind.(auch hörbar)
Ich habe die alten Kassetten und deren Alterung(Verschleiß) unter Verdacht, dass damit,  einfach nicht mehr viel  geht.
Vor zwei Wochen hatte ich auf eine eigene Kassette aus den Radio aufgenomme und hier ist mir ein so großer Unterscheid nicht aufgefallen.
Durchaus möglich das der Wiedergabepegel "etwas" geringer war, aber im Fall der Aufnahme von Platte habe ich den Aussteuerpegel zum testen bei Aufnahme
sehr hoch eingestellt und dennoch bewegen sich die Pegel bei Wiedergabe kaum.

Ich weiß nicht wie oft die Kassetten in ihrem ersten Leben, aufgenommen wurden.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Thorens 160 läuft meist falsch herum an saabfahrer 13 2.480 18.07.2023, 18:32
Letzter Beitrag: frank_w
  LCD-Anzeige reparieren lichti 13 2.739 07.01.2022, 22:01
Letzter Beitrag: lichti
  Tapedeck Onkyo TA 2550 spielt nicht mehr Buckminster 30 8.404 06.06.2020, 22:01
Letzter Beitrag: Schrotti
  Plattenteller dreht immer falsch herum Chevelle 20 5.780 06.03.2020, 19:58
Letzter Beitrag: hf500
  LED Anzeige wird erst nach längerer Wartezeit hell Pa_200 2 1.533 18.06.2018, 12:16
Letzter Beitrag: Hippman
  Anzeige WEGA LAB ZERO Svennibenni 75 14.646 24.10.2017, 17:44
Letzter Beitrag: Svennibenni



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste