Themabewertung:
  • 14 Bewertung(en) - 4.21 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bilder der aktuellen Basteleien
Kannst du doch editieren...

Gruß aus Stadthagen
Holger
Zitieren
Ich wollte eigentlich nur sagen das die kleinen Tröten für ihre Größe alles aus den mitten heraus holen aber gegen meine großen LS keine Chance habe und weit aus detaillierter sind und die loudness bei dem 4525 eher sehr gering ausgeprägt zu sein scheint ist jedenfalls mein Eindruck beim LS vergleich gewesen.

(19.04.2022, 20:14)xs500 schrieb: Kannst du doch editieren...

Habe ich probiert hat mein Handy aber nicht zu gelassen

Probiere ich morgen am Rechner heute habe ich keine Lust mehr

Ach Stadthagen ist ja gleich um die Ecke

Schöne grüße aus Garbsen
Zitieren
Falls kein Interesse an den Harry-Boxen: die passen bestimmt gut an meinen TFK Hifi Compact 2000 (Germanium-Gürkchen) Floet Raucher

Drinks
[-] 1 Mitglied sagt Danke an Fürchtenix für diesen Beitrag:
  • Telefunker
Zitieren
(19.04.2022, 21:33)Fürchtenix schrieb: Falls kein Interesse an den Harry-Boxen: die passen bestimmt gut an meinen TFK Hifi Compact 2000 (Germanium-Gürkchen) Floet  Raucher

Drinks

da machen sie bestimmt eine gute figur und sie sind so klein das sie überal hin passen.
Zitieren
Heute ist das erste von zwei Lumix Swinglights wieder in Betrieb gegangen  Thumbsup

Platine zurechtgeschnitten, bestückt und eingebaut. Das "Fach" für die LED musste ich etwas bearbeiten.


[Bild: platine-neu-und-best-ckt.jpg]

Dann alles eingepackt und die Sonnenzelle mit Tesa fixiert.

Sonne scheint - Akku laden:


[Bild: fertig.jpg]

Und wenn es dunkel wird, leuchtet es wieder  Dance3 


[Bild: leuchtet-wieder.jpg]

Sehr schön  Thumbsup
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
[-] 11 Mitglieder sagen Danke an havox für diesen Beitrag:
  • HiFi1991, peugeot.505, proso, Tom, Jarvis, Mosbach, Fürchtenix, stephan1892, Balkes60, Daywalker, hadieho
Zitieren
Hi,
schön, daß das wieder funktioniert. Ich möchte kein Spielverderber sein, aber dieser Report vom MDR ist in diesem Zusammenhang hochinteressant:

https://www.mdr.de/mdr-garten/gestalten/...h-100.html

Tschüß
der Michael
Zitieren
Ja, das ist alles richtig, aber hier stehen diese Lämpchen auf dem Balkon und werden von der Straßenbeleuchtung in der Helligkeit  deutlich übertroffen. Von den unsäglichen nach oben und unten strahlenden Lampen am Haus gegenüber auch...

Nachts dunkel in einem Wohngebiet? Hätte ich gern, dann könnte ich mit dem Teleskop vernünftig Sterne und Planeten gucken  Floet
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • Test
Zitieren
Ich habe dasselbe (Lichtverschmutzungs-)Problem und mehrere Teleskope hier. Smile
[-] 1 Mitglied sagt Danke an Test für diesen Beitrag:
  • havox
Zitieren
Kleiner Service - Luxman K-240


[Bild: C3-A7-BFA6-A192-40-D7-A2-B9-5984-FC191893.jpg]

ausgebautes Laufwerk

[Bild: 0-E72064-D-50-DC-446-F-8-BCC-ABF4-F5-B53630.jpg]

[Bild: F97-C4-F7-B-E6-FC-4-BFE-A463-AD577-D7228-FD.jpg]

Der alte Riemen hat Spuren hinterlassen

[Bild: 0-AF64316-F667-4-EEA-91-A4-B3-C0-B10331-B8.jpg]

Laufwerk teilzerlegt, alles gereinigt, neu geölt und gefettet

[Bild: D6947571-EFB7-431-A-9768-BA29-B6991748.jpg]


[Bild: 80-E47312-9-E41-4608-A4-E2-C67-EA637738-B.jpg]


[Bild: B2-AA0-A91-80-CD-4156-A76-E-E2-D6755-BE81-F.jpg]
[Bild: D3564226-1-A34-408-A-915-E-0023-C72-C9-AA7.jpg]

Wahlschalter Timer/Auto zerlegt und gereinigt

[Bild: A3-F08194-9-F09-42-B7-B202-DD26-EBDFE918.jpg]

Beleuchtung für CrO2 erneuert

[Bild: 71-E0090-D-0-E35-4481-B4-E2-22209113189-D.jpg]
Wieder an seinem Arbeitsplatz -  komplett gereinigt, neuer Riemensatz und Tape Speed nachjustiert. 


[Bild: 6340-C42-C-FD27-4-A11-BD31-07-D7-DB061529.jpg]


Kaffee
[-] 10 Mitglieder sagen Danke an Daywalker für diesen Beitrag:
  • havox, dg2dbm, Fürchtenix, xs500, Dude, HiFi1991, hadieho, MiDeg, Tom, Forza SGE
Zitieren
so, eben mal Zeit für Funktionstests für Manuels WEGA 3102
zuerst low voltage DC an den Sicherungen rechts abgelötet und nur den Hochvoltteil laufen lassen, Power ON, Skalenbeleuchtung wie neu, alle 3 6,3V Lampen i.O.
[Bild: DSC03696.jpg]
Röhren heizen alle!  und auch nach 5 Minuten nix außergewöhnliches (Bild entstand später!)

[Bild: DSC03699.jpg]

DC gemessen, -14 Volt für den Reparaturmodus passt, DC Kabel für die NF Platinen angelötet

[Bild: DSC03697.jpg]

Audio vom Tapedeck an TB Eingang,,,,,

Volume langsam hoch..    GEHT!!   zumindest der linke Kanal....... (edit, rechte senkrechte Baugruppe, mit den sichtbaren AD150 Transen)

Regler natürlich alle verdreckt, aber auch die 3 für Klang reagieren "im Sinne ihrer Beschriftung" (hat auch Brillanz  Pleasantry "
Umschalter erzeugen reichlich Knacken.... UKW und alle AM liefern aber keinen Sound... war auch noch keine Antenne dran.

Brummprobe am Lautstärkeregler, links ok, rechts tot,,,,  hat Manuell also was zu reparieren...

Nach Zusammenbau morgen wird nochmal mit Antenne getestet, aber da auch kein Rauschen zu hören war....  Floet

Schönes Projekt für ihn..

Edith hat die AC/AF Grabbelkiste mal gecheckt.
[Bild: 2-F5-E6388-2522-4229-8486-38-CCE7745178.jpg]
Leider nur einen AC 127 gefunden. Vielleicht ist es ja zufällig derjenige welcher. AC 151/152 u AF 126 war leider nicht dabei.
Der eine kommt mit.
Leistungstransen hab ich nur nen Pärchen AD 161/162
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 13 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • jim-ki, stereosound, stephan1892, havox, Fürchtenix, xs500, Dude, HiFi1991, proso, hadieho, MiDeg, Tom, Forza SGE
Zitieren
Abschließende Impressionen des Wegas bei mir. Mit Infos für Manuel. 

[Bild: DF925577-D4-AA-4872-8459-BCD6857-D920-D.jpg]
Der low voltage Schalter steht wegen der notwendigen Reparatur anders als im Bild links auf 15V. 
Vorne der 2 x 100µF Siebelko für 255V high voltage DC , dahinter der 2500 µF für die 30V DC der Halbleitermodule.
Und hinten 2 x AD150 für den linken funktionierenden Kanal.

[Bild: 196-EF5-C3-DB84-45-EC-9739-127510-B48-BD5.jpg]
Hier sieht man die Leistungstransen des rechten defekten Kanals, muss aber nicht an den ADs liegen, Sicherung ist ja nicht durch.
Die 3 Röhren für den Transport gepolstert hinten im „Paulmann“ gelagert. 

[Bild: 25601-C1-B-9506-44-A7-BEE5-876847-C63440.jpg]
Von unten kommt man auch gut dran zum Messen. Wegen 8 Schrauben hab ich nicht auf gehabt. 

[Bild: 2-A3-D7559-F42-E-45-DB-8-BA6-49716013-CC30.jpg]

So ging T-Dipol Integration früher.  Mit richtigem Spulenbalun.
Empfangstest für UKW mit Antenne musste am Ende ausfallen.  Ohne ECC85 u. Co. in den Fassungen bringt das nix.  Lipsrsealed2

Tschibo-Karton voll, Polsterung dabei auf Frontseite fokussiert. Hinten und seitlich kann eher nix passieren 
Wg der Heavy Metal Seitenteilen in Hochglanz.  

Mission so gut wie durch, gleich DHL 31kg Paket buchen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 9 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • hadieho, Dude, stereosound, Tom, havox, Fürchtenix, Forza SGE, HiFi1991, MiDeg
Zitieren
Letzte Woche wegen des perfekten Allgemeinzustandes geschnitzblappt. Smile

[Bild: zebra04.jpg]


Laut Verkäufer keine Reaktion mehr auf Stromzufuhr, aber bei Ankunft zumindestens das Geräusch, wenn ein Netzteil "anspringt" ("Plungggg" oder so).
Also Innereien ausm Gehäuse gepult (mit dem Ziel, hoffentlich irgendwelche fehlenden Spannungen zu identifizieren) und wieder Strom dran.

Netzteil war leicht zu identifizieren, ließ sich nicht so recht am Ausgang messen(irgendwas im mV-Bereich wurde angezeigt), deshald den ("Kleinspannnugs"-)Stecker gezogen, um besser messen zu können.
Naja, kam trotzdem nicht mehr ausm Netzteil, also Strom aus und Stecker wieder ran.

Warum auch immer, hab ich ihn nochmal eingeschaltet und nochmals warum auch immer regte sich plötzlich was (ein Motor sprang kurz an und das Display stellte sich nicht mehr tot). Dance3

Nach paar Verunsicherungen durchs Display ("Kein Band vorhanden", "Band gerissen", "Kopf nicht eingerastet" und ähnliche Abschreckungen) sowie fehlender Kooperationsbereitschaft beim Druck einer Testkarte ohne PC und paar "Neustarts" gab es dann doch ein "READY" aufm Display.

Schnell Treiber installiert und diesen von Hand dem USB-Anschluß zugeordnet (nix mit Plug&Play) und rein aus Gewohnheit "Testseite drucken?" "Ja" geklickt und es lebt tatsächlich. Dance3  Dance3  Dance3

[Bild: zebra01.jpg]

[Bild: zebra02.jpg]


Druckkopf sieht laut Druckerinfotestkarte super aus, keine "Schwachstellen" (die hellen Flecken stammen von unsauberer Kartenoberfläche und/oder angefressenem Farbband) - jetzt aber schnell auf die Jagd nach einem günstigen Farbband machen. Smile

[Bild: zebra03.jpg]
[-] 8 Mitglieder sagen Danke an Fürchtenix für diesen Beitrag:
  • HiFi1991, nice2hear, Dude, havox, Telefunker, Tom, MiDeg, hadieho
Zitieren
Letzendlich war Corona Schuld. Nach der Absage des Weihnachtsballs in der Tanzschule im letzten Jahr haben wir uns halt privat getroffen und dabei das neue Haus von Freunden eingeweiht. Bei der Besichtigung stand in einem Raum ein Dual 1019 in der sehr schönen Grundig-Schatulle, den die Freunde von einer Tante geerbt hatten. Ich war sofort völlig begeistert, zumal mein Vater damals das gleiche Modell hatte, das leider irgendwann weggeworfen wurde. Ich habe dann angefangen die Kleinanzeigen zu durchforsten und die Suche auf 1219 und 1229 zu erweitern. Kaum war ein nackter 1219 gefunden und im Versand, tauchte ein 1229 in Grundig-Schatulle auf. Erst beim Abholen habe ich dann festgestellt, daß die leider nicht mehr furniert, sondern nur noch Folie auf Spanplatte ist. Ich habe ihn dann aber doch mitgenommen, ich mochte meine Zusage nicht einfach so zurückziehen. 

Bisher habe ich noch keine komplette Überholung eines Dual-Plattenspielers gemacht. Bei meinem 721 war nur die Elektronik defekt, mechanisch funktionierte noch alles. Der 1219 war wohl mal nachgeschmiert worden, aber das gefiel mir nicht, unter dem Mode-Selector fand sich später z.B. eine Matsche aus alten Fett und Öl, nicht so schön. Berufsbedingt bin halt etwas anankastisch veranlagt.

Als macht man sich erst mal ein paar hochauflösende Fotos ("Überrollbügel" und Motor bereits entfernt):


[Bild: Dual-1219-20220409-003.jpg]

[Bild: Dual-1219-20220409-010.jpg]

Ich habe mir alles aufgeteilt, zuerst Geschwindigkeitswähler, dann die Schalter für Größe und Start-Stop, dann den Motor, dann Kurvenradmechanik und zuletzt Mode-Selector mit Tonarm. Wenn man sich die Teile einzelner Baugruppen in getrennte Tütchen packt, kommt man auch nicht so leicht durcheinander.

Der Motor war augenscheinlich wenig gelaufen, ich brauchte das Lagerplättchen noch nicht umdrehen:

[Bild: Dual-1219-20220403-009.jpg]

Hier sieht man schön, wie der alte Gummi in Öl schwimmt. Er zerbrach in mehrere Teile, als ich ihn abgenommen habe. Unter dem Gummi sind zwei Kugeln, die den Tonarm in der Höhe fixieren. Wenn man die Mutter an dem schwarzen Bauteil (Segment, Nr. 181) löst, kann man den Tonarm herausnehmen.

[Bild: Dual-1219-20220415-021.jpg]

[Bild: Dual-1219-20220415-024.jpg]

[Bild: Dual-1219-20220420-006.jpg]

Kurvenrad nach Wiedereinbau:

[Bild: Dual-1219-20220415-030.jpg]

So sieht der Mode-Selector nach Wiedereinbau aus:

[Bild: Dual-1219-20220418-003.jpg]

Wenn man den Tonarm wieder einbaut, muß man den äußeren Ring von unten gesehen gegen den Uhrzeigersinn drehen, bis der Umschalthebel gerade noch nicht mitgenommen wird und die oben genannte Mutter festziehen. Am Abrunden des Gummis muß ich noch etwas arbeiten  Dance3 . Ich habe nur kein passendes Locheisen da, 12mm ist etwas zu klein, 14mm dürfte perfekt passen. Funktioniert aber:


[Bild: Dual-1219-20220422-001.jpg] 
Nach dem Zusammenbau klackt er wieder wie aus dem Werk und funktioniert bestens. Naja, in 50 Jahren müssen halt meine Erben noch mal ran. Mit der Nadel und dem M75-D bin ich sehr zufrieden.

[Bild: Dual-1219-20220429-003.jpg]

Grüße, Rainer
[-] 19 Mitglieder sagen Danke an dg2dbm für diesen Beitrag:
  • Tom, xs500, HiFi1991, Fürchtenix, karl50, gasmann, frank_w, McLane, Telefunker, Gringo, charlymu, havox, Dude, SiggiK, Jarvis, lyticale, Gorm, hadieho, sansui78
Zitieren
Hallo Freunde,

kleine optische Auffrischung für meine Summit-Boxen...( eine Frontabdeckung war marode, so dass ich beschloss, gleich alle beide zu ersetzen )

heute habe ich mir in der Firma an unserer großen Blechschere 2 Frontabdeckungen aus Rautenblech selbst zugeschnitten. An der schönen großen Schere konnte ich mir alles bis auf den mm genau einstellen ( 230x435mm ).

Ich finde, es sieht ganz hübsch aus - ich bin jedenfalls zufrieden.....gekostet hat mich der Spaß ca. 10 min. fürs Organisieren aus dem Blech-Schrott und dem Zuschneiden . Also für lau kann ich nicht meckern.... Floet LOL

Für das Summit Logo habe ich mir ebenso kleine Blechschilde zugeschnitten und den Schriftzug auf selbklebender Laserdruckerfolie ausgedruckt.

Ich hoffe, Herr Hennel nimmt es mir nicht übel, dass ich mir für meinen privaten Gebrauch an meinen Boxen, ein solches Logo-Schildchen erstellt habe !

LG Micha


[Bild: Summit-Refresh-Micha.jpg]


[Bild: Summit-Refresh-Micha2.jpg]
Toshiba-Fan / Summit-Freund
[-] 17 Mitglieder sagen Danke an wambo für diesen Beitrag:
  • stereosound, charlymu, Tom, HiFi1991, Hifiminimalist, sankenpi, Forza SGE, havox, Dude, Telefunker, SiggiK, Tonkopf87, Fürchtenix, Gorm, stephan1892, wardenclyffe, hadieho
Zitieren
Wollte am BU1 nur die Riemen wechseln. Da man aber nicht wirklich herankommt, habe ich nun einen explodierten CD-Spieler. Weil eh schon dabei, gleich die Lade ausgebaut, gewaschen und das ganze Gekröse mal neu abgeschmiert.

[Bild: 36t9Eknl.jpg]

[Bild: Ot9VPG7l.jpg]
[-] 6 Mitglieder sagen Danke an Florida Boy für diesen Beitrag:
  • Fürchtenix, stephan1892, HiFi1991, Telefunker, Gorm, hadieho
Zitieren
Ein Plattenspieler Reparatur-Gestell für fast alle alten Dual Telefunken und Perpetuum ebner.

[Bild: image.jpg]

[Bild: image.jpg]

Lowfidele Grüße Heiko
[-] 8 Mitglieder sagen Danke an Telefunker für diesen Beitrag:
  • HiFi1991, xs500, karl50, Fürchtenix, stephan1892, McLane, MiDeg, hadieho
Zitieren
So um das Gestell in zahlen zu fassen Bauzeit waren 5 Stunden ausgedacht naja viel länger.
Mein erstes Projekt hängt schon drinnen wieder ein Telefunken TW 268 alias PE 3046 alias Dual 12**.

[Bild: 09-EAB58-A-F539-4-D07-B205-D00-DE6-EF415-C.jpg]

[Bild: 06-F50-B53-6-FA6-4-F50-A948-5-ABCBA4353-B0.jpg]

[Bild: 4-AC04843-53-C0-44-A0-9-C27-C3-A52-BF31-C0-A.jpg]

[Bild: E4654875-6-E70-4320-97-BC-2-B4-D665-A81-E6.jpg]

[Bild: F8-C5-C9-C6-7-A69-405-B-B25-E-CE6-F1649-C0-FD.jpg]

Passt wunderbar rein meine Halter machen einen guten Job fühlt sich richtig gut an zum Glück habe ich auf Arbeit einen cnc Fräsmaschine für Blech und Kunststoff mit ein bisschen trixerei hat er beim 3 mal beim kompliziertesten Teil dann auch nicht alles kaputt gemacht war mein Nerv-Moment habe innerlich schon die cnc-Maschine in kleine handliche Stücke für die Schrottrone gemacht ?

Lowfidele Grüße Heiko
[-] 10 Mitglieder sagen Danke an Telefunker für diesen Beitrag:
  • HiFi1991, xs500, leolo, sankenpi, Fürchtenix, hadieho, alighiszem, elacos, sansui78, lyticale
Zitieren
Geil! Thumbsup
Lieben Gruß!
Euer Mathias

Suche Sansui AV-6700 und SRC-6 ...  Floet

"Es ist schön, daß Sansuis Konstruktionsbemühungen noch einmal zu solchen 'Vintage'-Produkten geführt haben. Wilkommen zu Hause, Sansui, wir haben Dich vermisst!" Leonard Feldmann in AUDIO, Jan. ´88

[-] 1 Mitglied sagt Danke an HiFi1991 für diesen Beitrag:
  • Telefunker
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tuning extrem - Bilder Thread Silomin 53 12.967 07.02.2020, 20:11
Letzter Beitrag: MiDeg
  Duale Dreher Basteleien... HifiChiller 32 9.690 25.08.2017, 12:09
Letzter Beitrag: Svennibenni
  TTL-Digital-Basteleien zonebattler 3 3.273 14.05.2016, 09:47
Letzter Beitrag: timundstruppi



Benutzer, die gerade dieses Thema anschauen: 5 Gast/Gäste